Back to All

Error while integration on android

I am trying to adding sdk to my android app using this dependency
implementation 'com.paymob:androidSDK:0.0.1'
based on android documentation on this link
https://acceptdocs.paymobsolutions.com/docs/android-sdk
but it give my this message while sync my android project
Failed to resolve: com.paymob:androidSDK:0.0.1
Show in Project Structure dialog